Postman can't send a request while Incoggo is running, how do I fix this?

If you try to use the application Postman while Incoggo is running, you may encounter an issue where the Postman application states something similar to: ‘Could not send request’, with an error stating ‘SSL Error: Self signed certificate in certificate chain’ beneath.

Since Incoggo is a system-level proxy, this is expected behavior.

To fix this, simply click the ‘Disable SSL Verification’ button next to the ‘SSL Error’ message.

You can switch this toggle back (re-enable SSL Verification) in Postman’s settings pane.

Alternatively, Pausing Incoggo should resolve this issue (temporarily) as well (or, if you must have SSL Verification in your Postman tests, this is the only workable solution).

Some helpful images included below:

Screen Shot 2021-09-20 at 4.15.50 PM

Screen Shot 2021-09-20 at 4.15.38 PM